Back to overview
System Instability
May 22 at 09:10pm EDT
Affected services
IoT Bridge - US - Portal
Resolved
May 22 at 09:10pm EDT
We are addressing an issue with one of the internal databases, the system may be unstable until the issue is resolved. Resolution expected within 30 minutes.
Issue has recovered, deeper investigation will occur tomorrow.
Affected services
IoT Bridge - US - Portal